XCLN: Scanpst.exe Fails w/ Divide By Zero During Step 7 (of 8) (159173)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
This article was previously published under Q159173 SYMPTOMS
When you run Scanpst.exe, the application terminates with a Divide by
Zero failure.
CAUSE
Scanpst.exe was dividing a number by the result of a function call. In a
rare case, the function call returned zero (which is normal) and the
division operation failed.
WORKAROUND
If Scanpst.exe was started as a result of normal administration, the
failure of Scanpst.exe may not be indicative of any problem in the PST
file. Until a corrected Scanpst.exe is available, continue to use the
PST file if possible.
If Scanpst.exe was started due to suspected file corruption,
this failure may prevent Scanpst.exe from correcting the PST file and
placing it in a coherent state. It may be necessary to create a new
PST file (saving the current PST file until a corrected Scanpst.exe
is available).
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange client
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB159173 |
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