Error Message: Schedule Plus DLL Unable to Initialize (159044)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q159044 SYMPTOMS
You may receive the following error message when you start Microsoft
Schedule Plus 7.0:
A problem occurred initializing Microsoft Schedule Plus.dll which
prevents Microsoft Schedule Plus from running. You may need to
reinstall Microsoft Schedule Plus.
CAUSE
The Ctl3d32.dll file is missing or damaged.
RESOLUTION
Copy the file Ctl3d32.dll from the i386\Inetsrv\Odbc folder on the Windows
NT CD-ROM to the Winnt\System32 folder on the hard drive. Then restart your
computer.
<d>:
cd \i386\inetsrv\odbc
copy ctl3d32.dll c:\winnt\system32\ctl3d32.dll
where <d> is the drive letter for the CD-ROM drive. After you copy the
file, restart your computer.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbsetup KB159044 |
---|
|