PI: Improving Scan Quality for Envisions Scanners (157974)



The information in this article applies to:

  • Microsoft Picture It! 1.0

This article was previously published under Q157974

SYMPTOMS

If you use an Envisions scanner and DynaScan software, the Picture It! Smart Task Scan feature may produce images that are mostly black and white and of poor quality.

CAUSE

This problem is due to improper settings in the DynaScan Auto Pilot feature.

RESOLUTION

To change the scanner settings, do the following:
  1. On the Get It! menu, click Scan Picture.
  2. In the Select A Scanner box, select the Envisions scanner.
  3. Near the bottom of the task pane click Custom Scan, and then click Scan.
  4. In the DynaScan window, on the Settings menu, click Reset Settings.
  5. Verify the change in step 4 by clicking the R, G, and B buttons located in the lower-left part of the window. The Shadow setting of each button should be approximately zero.
  6. Make sure that the Auto Pilot feature is turned off (the check box should be empty).
  7. Save the settings by clicking the Scan button. This step is essential; exiting DynaScan without scanning the picture will cause you to lose the new settings.
  8. Scan again with Smart Task Scan.

Modification Type:MajorLast Reviewed:3/25/2001
Keywords:KB157974