OLEXP: Internet Mail Column and Message Headers Are Not Displayed (157922)



The information in this article applies to:

  • Microsoft Internet Mail and News 1.0 for Windows 95
  • Microsoft Internet Mail and News 1.0 for Windows NT 4.0

This article was previously published under Q157922
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you are using Internet Mail, the message header information (Sender, Subject, and Date) in the main message list may not be displayed. It appears as if there are no messages in the list to read. However, the status bar displays <x> unread messages in the folder. Column headers for the main message list (From, Subject, and Received) may also be affected.

CAUSE

The Column Display settings for Internet Mail may be damaged.

RESOLUTION

To resolve this issue, follow these steps:
  1. In Internet Mail, click Columns on the View menu.
  2. In the Displayed Columns pane, click a column heading to select it, and then click Remove. Repeat this process for each column heading listed. This moves each heading to the Available Columns pane.
  3. Add each column heading from the Available Columns pane to the Displayed Columns pane by clicking a column heading and then clicking Add. Repeat this process for each column heading. This restores the column headers in the main message list, but not necessarily the message headers.
  4. Click Reset in the View Columns dialog box to restore the message headers. You should be able to see the default set of column headers and any message headers that you have selected to be displayed.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:KB157922