No Context Menu for Clock.exe on Taskbar (157895)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q157895 SYMPTOMS
When you are running Microsoft Clock (Clock.exe), if you use the right
mouse button to click the Clock button on the taskbar, no context menu may
appear. This prevents you from closing Clock using the taskbar.
NOTE: This issue is not related to the clock displayed on the right side
of the taskbar.
CAUSE
This problem occurs when you click No Title on the Settings menu.
RESOLUTION
To access the context menu for Clock, follow these steps:
- Double-click the face of the clock.
- Use the right mouse button to click the Clock button on the taskbar,
and then click the command you want.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
---|
Keywords: | kbui KB157895 |
---|
|