Custom Forms Not Available for Panasonic KXP-1124i (157848)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q157848 SYMPTOMS
When you create a custom form in Server properties in the Printers folder
for your Panasonic KXP-1124i printer, the custom form may not be available
to be assigned to any tray in the properties for your printer.
CAUSE
This behavior can occur if the custom form that you created has a width
greater than eight inches.
RESOLUTION
To resolve this issue, use either of the following methods:
- Obtain the fix described below, or obtain the next Service Pack when
it becomes available.
- Edit the form so that its width is equal to or less than eight inches.
To do so, follow these steps:
- Click the Start button, point to Settings, and then click Printers.
- Click your printer, and then click Server Properties on the File
menu.
- Click the custom form in the Forms On <ComputerName> box.
- Change the Width setting to be equal to or less than eight inches.
- Click Save Form, and then click OK.
For additional information, please see the following article in the
Microsoft Knowledge Base:
ARTICLE-ID: 157172
TITLE : How to Create Custom Forms in Windows NT 4.0
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
This problem was corrected in the latest Windows NT 4.0 U.S. Service Pack.
For information about obtaining the Service Pack, query on the following
word in the Microsoft Knowledge Base:
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kbprint KB157848 |
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