Cannot Accept Incoming Call in NetMeeting (157842)
The information in this article applies to:
- Microsoft NetMeeting 2.11 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 3.01 for Windows 95
- Microsoft NetMeeting 2.11 for Windows 95
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
- Microsoft NetMeeting 1.0 for Windows 95
- Microsoft NetMeeting 3.01 for Windows NT 4.0
This article was previously published under Q157842 SYMPTOMS
When a dialog box such as the Directory or Advanced Calling dialog box is
open in Microsoft NetMeeting, you may be unable to accept an
incoming call by pressing the ENTER key. In addition, if another meeting
participant currently has control of a shared program, you may be unable
to accept an incoming call using the keyboard or the mouse.
CAUSE
This behavior occurs because of the method Windows 95 uses to process
dialog boxes. The Directory and Advanced Calling dialog boxes are "system
modal" dialog boxes, which means that they require user input before the
system will continue. Dialog boxes such as these must be closed before
Windows 95 will allow normal keyboard input in modeless dialog boxes such
as the one that is generated by an incoming call in NetMeeting.
In addition, the dialog box that is generated by an incoming call may not
become the active dialog box if another meeting participant has control of
a shared program. Because the dialog box is not the active dialog box, you
cannot press ENTER to accept the call. You may also be unable to use the
mouse to accept the call, because the other meeting participant currently
has control of the mouse pointer.
RESOLUTION
To work around this problem, use the appropriate method for your situation.
If a Dialog Box Such as Directory or Advanced Calling Is Open
If you are unable to accept an incoming call because a dialog box such as
the Directory or Advanced Calling dialog box is open, press SPACEBAR to
accept the call instead of pressing ENTER, or configure NetMeeting so that
incoming calls are accepted automatically. To configure NetMeeting so that
incoming calls are accepted automatically, click Options on the Tools menu
in NetMeeting and then click the "Automatically accept calls when I'm not
in a conference" or "Automatically accept calls when I'm participating in a
conference" check box to select it.
NOTE: You can use SPACEBAR to accept incoming calls when another dialog box
is open in NetMeeting, but you cannot use the keyboard to ignore incoming
calls when another dialog box is open. To use the keyboard to ignore an
incoming call, you must close the other dialog box first.
If Another Meeting Participant Currently Has Control of a Shared Program
If you are unable to accept an incoming call because another meeting
participant currently has control of a shared program, use the ALT+TAB key
combination to switch to NetMeeting, and then press ENTER to accept the
call.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbprb kbui KB157842 |
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