License Logging Service May Fail to Start (157502)
The information in this article applies to:
- Microsoft Windows NT Server 3.51
This article was previously published under Q157502 SYMPTOMS
When you try to start License Logging Service, it fails and you may receive
a Dr. Watson error.
CAUSE
This error is usually caused by corrupted data in the data files that
License Logging Services uses to track license information.
RESOLUTION
To reset License Manager, follow the instructions listed in the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: 153140
TITLE : How to Reset License Manager Information
Microsoft Windows NT Server version 4.0 has improved routines that create
and maintain the data files. It is suggested that if this continues to be a
problem, either upgrade to version Windows NT 4.0 or disable the License
Logging Service command on the Services menu in Control Panel until an
upgrade to Windows NT 4.0 is completed.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 3.51. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbnetwork KB157502 |
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