Windows 95 Client Receives MSN Pop-up Screen When Starting (157440)
The information in this article applies to:
- Microsoft SNA Server 2.11, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 2.11 SP1, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 2.11 SP2, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 3.0, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 3.0 SP1, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 3.0 SP2, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 3.0 SP3, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 3.0 SP4, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 4.0, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 4.0 SP1, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
- Microsoft SNA Server 4.0 SP2, when used with:
- the operating system: Microsoft Windows NT
- the operating system: Microsoft Windows 95
This article was previously published under Q157440 SYMPTOMS
A Windows 95 SNA Server Client configured for TCP/IP protocol gets the
Microsoft Network (MSN) sign-on dialog box every time the client software
is started. This should happen only on computers that were configured for
using MSN at a previous time.
NOTE: Any third party 5250 and 3270 clients that use the SNA Server client
to connect to a host system and reflect this behavior can use the following
workaround.
CAUSE
When MSN is installed, it automatically configures the computer to autodial
MSN whenever a TCP/IP winsock call is attempted.
WORKAROUND
WARNINGS:
- The following workaround will affect the behavior of
applications which need to use MSN as their service provider.
- Using Registry Editor incorrectly can cause serious, system-wide
problems that may require you to reinstall Windows 95 to correct them.
Microsoft cannot guarantee that any problems resulting from the use of
Registry Editor can be solved. Use this tool at your own risk.
To change this behavior on standard installs of Microsoft Windows 95 with
MSN:
- Run the Control Panel Internet application and then clear the Use
AutoDial check box.
-or-
- Right click the Internet icon on the desktop. Select
Properties and clear the Use AutoDial check box.
The following will be necessary if you use Microsoft Internet Explorer
version 3.0, or any other browser that changes the Internet Control Panel
Applet:
Modification Type: | Minor | Last Reviewed: | 4/18/2005 |
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Keywords: | kbinterop KB157440 |
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