XCLN: "All Your Access Permissions Could Not Be Reset..." Err (157426)



The information in this article applies to:

  • Microsoft Schedule+ for Windows 7.0a

This article was previously published under Q157426
7.00a WINDOWS kbusage

SYMPTOMS

When trying to set Access Permissions on your schedule file, the user may receive the following informational error message:
All your access permissions could not be reset on the server. Those that were not set have been removed from your shared schedule file. Choose Set Access Permissions from the Tools menu to see which permissions could not be set.

CAUSE

The user is trying to add users for Access Permissions from the personal address book (PAB).

RESOLUTION

Remove the users added using the PAB, and select subsequent users from the global address list (GAL).

STATUS

This is by design.

MORE INFORMATION

The server-based calendar file (.SCD) cannot recognize the entries stored in the local PAB.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:KB157426