Windows 95 Client Computer Cannot See the Print Queue List (157249)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q157249 SYMPTOMS
When more than 120 jobs are held in the print queue and you connect to the
printer from a client computer running Microsoft Windows 95, the job list
does not appear when you double-click the printer icon.
CAUSE
The cause of this problem is currently under investigation.
WORKAROUND
To work around this problem, wait until the number of print jobs is less
than 120 in the Windows NT print queue. From the Windows 95 client
computer, connect to the printer again, and you should be able to see the
print queue.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT Server
and Workstation versions 3.51 and 4.0. We are researching this problem and
will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kbbug kbprint KB157249 |
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