SMS: Hardware Inventory May Be Skipped (157178)
The information in this article applies to:
- Microsoft Systems Management Server 1.2
This article was previously published under Q157178 SYMPTOMS
If the Software Scan Interval is set to something less than the Hardware
Scan Interval, hardware inventory will never be performed. Every time
software inventory is performed, both the LastSoftwareScan and
LastHardwareScan times are updated, even when hardware inventory is not
performed.
CAUSE
Software inventory depends on knowing what hard disk drives are present on
the system. The hardware inventory normally provides this information. If
it is not time to do a full hardware inventory, then only the hard disk
drive's test portion of the hardware inventory is performed. However,
because this section of the hardware inventory is performed, the
LastHardwareScan time is updated. Because this time is updated every time
software inventory is performed, enough time never elapses for the full
hardware inventory to be done.
WORKAROUND
To work around this problem, set the HardwareScanInterval to the same or
smaller interval as the SoftwareScanInterval; for example, perform
hardware inventory as frequently as (or more frequently than) software
inventory is performed.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
version 1.2. This problem was corrected in the latest Microsoft Systems
Management Server version 1.2 U.S. Service Pack. For information on
obtaining the service pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbInventory kbnetwork KB157178 |
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