XCLN: Error Message From MS-DOS Client on Diskless Workstation (157130)



The information in this article applies to:

  • Microsoft Exchange MS-DOS client 4.0

This article was previously published under Q157130

SYMPTOMS

When you use the Microsoft Exchange MS-DOS client on a Novell Diskless workstation, the following error message might be displayed when you attempt to start the client:
The MS Exchange directory service could not be opened. A network error has occurred. Quit and Restart MS Exchange.

CAUSE

This error occurs because the workstation does not have a C:\ drive.

WORKAROUND

You can workaround this problem by mapping a network share to drive letter C. This can be automated in your Novell logon script.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbusage KB157130