XCON: MTA Server Work Queue Increases Perfmon Unrealistically (157068)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q157068 SYMPTOMS
After restarting the Microsoft Exchange message transfer agent (MTA), and
viewing the Performance Monitor object (MSExchangeMTA, Work Queue Length),
the value for this counter continues to increase at an unrealistic rate,
and does not accurately reflect the number of work queue items on the work
queue.
CAUSE
During recovery (a process initiated shortly after an MTA restart when it
checks and rebuilds the various routing queues), the MTA could loop on an
object.
WORKAROUND
There is no workaround available.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange version
4.0.
This problem was corrected in the latest Microsoft Exchange 4.0 U.S.
Service Pack. For information on obtaining the service pack, query on the
following word in the Microsoft Knowledge Base:
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbbug kbfix kbusage KB157068 |
---|
|