Err Msg: "No Logon Servers Available" When You Try to Connect to Windows 9x-based Computer (157063)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q157063 SYMPTOMS
When you attempt to connect to a share on a Windows-based computer that
is using a Microsoft Windows NT domain to provide user-level security, you
may receive the following error message:
There are currently no logon servers available to service the logon
request.
This problem occurs regardless of which users have been given access to
the share you are connecting to and which access rights each user has been
given. This problem does not occur when the Windows-based computer you
are connecting to is configured for share-level security.
CAUSE
This problem can occur when your user account is configured so that you
can only log on to certain computers in the domain. If your user account
is configured in this manner and the Windows-based computer you are
attempting to connect to is not one of the specified computers, you are
unable to connect to resources on that computer. This can also occur on a
peer-to-peer network when the computer you are trying to connect to is
configured for user-level security
RESOLUTION
To work around this problem, configure the Windows-based computer you
are attempting to connect to for share-level security, or contact your
network administrator. To configure a Windows-based computer for share-
level security, follow these steps:
- In Control Panel, double-click Network.
- Click the Access Control tab.
- Click Share-Level Access Control, click OK, and then restart the
computer when you are prompted to do so.
NOTE: After you change the type of access control a computer is using, any
resources that were shared on that computer are no longer shared. You must
share the resources again to allow other people to access them.
If the Windows-based computer you are attempting to connect to cannot
be configured for share-level security, you should contact your network
administrator to inquire about additional workarounds that will allow you
to access resources on that computer.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kberrmsg kbnetwork kbprb KB157063 |
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