XCLN: Err Msg "Your Exchange Server Is Unavailable" (157024)
The information in this article applies to:
- Microsoft Exchange Client 4.0
This article was previously published under Q157024 SUMMARY
When you run the Microsoft Exchange Windows 95 client, you may receive the
following error message:
Your Exchange Server is unavailable.
CAUSE
The Client for Microsoft Networks is not installed on the computer running
Windows 95.
RESOLUTION
Install the Client for Microsoft Networks on the Windows 95 computer.
- In Control Panel Network, on the Configuration tab, click Add.
- In the "Select Network Component Type" dialog box, click Client, and
click Add.
- In the "Select Network Client" dialog box click Microsoft, and click
Client for Microsoft Networks. Click OK. When the installation is
complete, restart the computer.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kberrmsg kbnetwork kbusage KB157024 |
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