XCLN: Auto Forward Does Not Work with Private Mail (156895)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange for Windows 95 4.0
  • Microsoft Exchange Windows NT client 4.0

This article was previously published under Q156895

SYMPTOMS

A rule created with the Inbox Assistant or Rules Wizard to forward all messages on arrival will automatically exclude messages marked as "Private."

CAUSE

This is by design. Mail set to Private sensitivity will not be forwarded to another person by any rule that has been created to use the forwarding action.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbusage KB156895