Incorrect User Profile Loaded When Logging On to Workstation (156855)
The information in this article applies to:
This article was previously published under Q156855 SYMPTOMS
When you log on to Windows 95, an incorrect user profile may be loaded.
CAUSE
If you are using server-based user profiles, this behavior can occur if
you log on to one workstation, change your user profile, log off the
workstation, and then log on to another workstation, and the time settings
on the two workstations do not match.
RESOLUTION
Set each workstation to the correct time. To do so, follow these steps
on each workstation:
- Double-click the time in the taskbar.
- Click the Time Zone tab, and then select the correct time zone.
- Click the Date & Time tab, and then set the correct date and time.
- Click OK.
MORE INFORMATION
When you log on to a workstation configured to use server-based user
profiles, the workstation compares its copy of the user profile with the
copy of the profile on the server. The workstation then uses the most
recently updated profile. If the user profile on the server appears to be
invalid or damaged, the workstation uses its local copy of the profile.
When a user profile is saved to a server, the file is stamped with the
date and time of the workstation from which the profile was saved. If a
profile on the server is stamped with a date or time that is later than
the time set on the workstation, the workstation interprets the date and
time as invalid, assumes the profile is damaged, and uses the local
profile instead.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB156855 |
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