OFF97: Removing MS Exchange Breaks MS Outlook (156819)
The information in this article applies to:
- Microsoft Office 97 for Windows
- Microsoft Outlook 97
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
This article was previously published under Q156819 SYMPTOMS
You may receive the following error message when you try to start Microsoft
Outlook 97:
A required .DLL file, MAPI32.DLL, was not found.
CAUSE
This will occur if both of the following are true:
- Microsoft Exchange 4.x was installed on your computer.
-and-
- You removed it (by clicking Remove All in the Microsoft Exchange Setup
program) after you installed Microsoft Outlook 97.
RESOLUTION
If this occurs, you should reinstall Microsoft Outlook 97. Use the
following steps to do this:
- On the Start menu, point to Settings, and click Control Panel.
- In the Control Panel, double-click Add/Remove Programs.
- In the list of installed applications, click either "Microsoft
Office 97, Professional Edition" or "Microsoft Outlook 97",
whichever is available. Click Add/Remove.
The Setup program starts and after a brief period of time you should
see a dialog box containing up to four buttons: Add/Remove (not visible
for "Run from Server" installations of Office), Reinstall, Remove All,
and (in some cases) Online Registration.
- Click Reinstall.
The reinstallation process copies all required files onto your hard
disk. When Setup is complete, restart Windows if you are prompted do so.
Microsoft Outlook 97 should now start properly.
STATUS
This behavior is by design of the Microsoft Exchange 4.x Setup program.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB156819 |
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