XFOR: How to Prevent MSMail from Delivering to SMTP Addresses (156570)
The information in this article applies to:
- the operating system: Microsoft Windows NT 3.5
- the operating system: Microsoft Windows NT 3.51
- Microsoft Exchange Server 4.0
This article was previously published under Q156570 SYMPTOMS
When you attempt to send Internet (SMTP) mail using the Internet Mail
service in a Microsoft Exchange client and you have Microsoft Mail with
a LAN connection configured at the same time, your message will not stay
at the Outbox until you force delivery via the Internet Mail service.
Instead, you might receive a Non-Delivery Notification (NDN) from your
Microsoft Mail Postoffice or the message will be delivered by Microsoft
Mail via the configured gateway.
CAUSE
The problem occurs when the Microsoft Mail transport has been enabled to
deliver to SMTP addresses through the mail gateway on the Microsoft Mail
Server side.
WORKAROUND
To keep the Microsoft Mail transport from delivering the SMTP message
and let the Internet Mail service deliver it via the Internet Service
Provider, follow these steps:
- Double-click the Inbox icon on the desktop to start the Microsoft
Exchange client.
- From the Tools menu, click Services.
- Select Microsoft Mail from Services and click Properties.
- Select the Delivery tab and click Address Type.
- Clear SMTP checkbox under Only Send Mail to These Address Types.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbusage KB156570 |
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