Index Server Will Not Index Virtual Directories (156412)
The information in this article applies to:
- Microsoft Index Server 1.0
- Indexing Service
This article was previously published under Q156412 SYMPTOMS
Microsoft Index Server will not index a virtual root. The queries will not
hit any documents on that virtual root, and the server statistics will show
that no indexing has occurred on that virtual root.
In the event viewer, you may see the following error message:
Cannot logon to <domain name>\<user name> because of error 87.
CAUSE
Microsoft Index Server uses the complete <domain name\user name> to access
the files to be indexed. If the <domain name\user name> is entered
incorrectly, the indexing operation will fail with the above error message.
RESOLUTION
Check the following:
- The domain name and user name are separated with a backslash "\" not
forward slash "/". For example,
DOMAIN/user is wrong. (forward slash)
DOMAIN\user is correct. (backslash)
- The domain is assigned along with the user name:
northamerica\user1 (domain name\username)
If the user name is by itself, Index Server will not function properly.
- The password is correct.
- The account has interactive logon privileges on the target computer.
Modification Type: | Major | Last Reviewed: | 10/28/2003 |
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Keywords: | kbenv KB156412 |
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