Windows NT Stops When Using Matrox Millennium Driver (156277)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q156277

SYMPTOMS

Windows NT 4.0 may stop responding when the computer it is installed on also contains a Matrox Millennium video card. This occurs when you copy a file to the floppy disk. It may also occur when playing a sound on a sound card.

CAUSE

This problem is due to a BIOS conflict with the hardware. Please contact the manufacturer of the hardware for a BIOS upgrade.

WORKAROUND

You can avoid this problem by using the Standard VGA driver instead of the Matrox Millennium driver.

MORE INFORMATION

The Matrox Millennium video card is manufactured by Matrox, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/9/2001
Keywords:kbHardware kbsound KB156277