Some Text Not Printed When Using HP DeskJet 855c (156263)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q156263 SYMPTOMS
When you print a document to a Hewlett-Packard (HP) DeskJet 855c, you may
notice that some of the text is missing or has been clipped from the page.
The same document can be printed correctly from Microsoft Windows 95.
CAUSE
The Windows NT 4.0 printer driver for the HP DeskJet 855c has a larger
unprintable area than the printer driver included with Windows 95.
RESOLUTION
To print your documents correctly, use one of the following methods:
- Use Windows 95 to print to the HP DeskJet 855c.
- Adjust the text in the document into the printable region on the page.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kbprint KB156263 |
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