Unclear Error Message Printing from Windows NT Diagnostics (156214)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q156214 SYMPTOMS
When you attempt to print to a network printer from Windows NT
Diagnostics, you may receive the following error message:
Windows NT Diagnostics
Windows NT Diagnostics
CAUSE
You are logged on as a user who has insufficient permissions to print to
the network printer.
RESOLUTION
To print from Windows NT Diagnostics, use one or more of the following
methods:
- Have the print server administrator or operator change your access
permissions so you are able to print to the printer.
- Log on as a different user who has sufficient permissions to print to
the printer.
- Change the default printer to one on which you have sufficient
permissions to print.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
---|
Keywords: | kbprint KB156214 |
---|
|