OFF97: Clicking "Remove All" During Setup Removes Inbox Icon (156199)
The information in this article applies to:
- Microsoft Office 97 for Windows
This article was previously published under Q156199 SYMPTOMS
When you run the Microsoft Office 97 Setup program in maintenance mode and
click Remove All, Setup may remove the Inbox icon from the desktop.
CAUSE
This behavior occurs when the following conditions are met:
- You run Setup in maintenance mode and click Remove All.
-and-
- You click Remove All in any of the "Remove Shared Component" dialog
boxes that are displayed.
-or-
- You click Remove in the "Remove Shared Component" dialog box for
Windows Messaging.
RESOLUTION
To prevent Setup from removing the Inbox icon from the desktop, use one of
the following methods:
- Click Remove None in any of the "Remove Shared Component" dialog boxes.
-or-
- Click Keep in the "Remove Shared Component" dialog box for Windows
Messaging.
If Setup already removed the Inbox icon from the desktop, you must
reinstall the Windows Messaging client (Microsoft Exchange or Microsoft
Outlook) in order to restore the icon.
To reinstall Microsoft Outlook, please see the following article in the
Microsoft Knowledge Base:
120802 Office: How to Add/Remove a Single Office Program or Component
STATUS
This behavior is by design of the Microsoft Office.
Modification Type: | Major | Last Reviewed: | 11/22/2000 |
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Keywords: | kbprb kbsetup KB156199 |
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