SMS: "Please Insert Diskette" Message on Clients Running Win95 (156184)
The information in this article applies to:
- Microsoft Systems Management Server 1.1
- Microsoft Systems Management Server 1.2
This article was previously published under Q156184 SYMPTOMS
When a Windows 95 Systems Management Server client is being inventoried,
you may see a blue screen with the following message:
Please insert diskette in drive B
In some cases, the message will refer to drive A.
CAUSE
This problem is caused by having EliaShim's ViruSafe 95 installed on the
client. When this product is installed, it loads a device driver called
Vs.386 that conflicts with the Pathworks check made by Invdos.exe.
WORKAROUND
To work around this problem, either remove ViruSafe 95 or create a text
file named Smssafe.tmp that contains the following line:
pathworks=crashed
Place this file in the Ms\Sms\Data directory of the computer running
Windows 95 that is experiencing this problem. This file will cause the
client's Sms.ini file to be updated so that Systems Management Server
inventory will skip the Pathworks check on that client.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
---|
Keywords: | kb3rdparty kbinterop kbInventory kbnetwork KB156184 |
---|
|