Scrolling Always Occurs with Different Resolutions (155940)



The information in this article applies to:

  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 1.0 for Windows 95

This article was previously published under Q155940

SYMPTOMS

When you share a program with another meeting participant in Microsoft NetMeeting, your entire screen or the shared program's window may scroll when you move the mouse pointer towards the edge of your screen. This behavior may occur even when scrolling is not necessary to fit the shared program's entire window on your screen.

CAUSE

This behavior occurs when you are using a lower screen resolution than another meeting participant.

If the other meeting participant shares a program and then maximizes the shared program's window or resizes the window to a large enough size, the entire window does not fit on your screen. When you move the mouse pointer towards the edge of your screen, scrolling automatically occurs so that you can see the program's entire window.

However, scrolling may occur even when it is not necessary to allow a shared program's entire window to fit on your screen. If you are using a lower resolution than another meeting participant, scrolling always occurs when you or another participant share a program and you move the mouse pointer towards the edge of your screen. However, depending on your NetMeeting configuration and the location of the shared program's window, you may not notice that scrolling is occurring.

RESOLUTION

To resolve this issue, please upgrade to use the latest version of NetMeeting.

To prevent this behavior from occurring, configure all computers that are participating in the online meeting to use the same screen resolution.

To do this, follow these steps for each computer in the meeting:
  1. Click the Start button, point to Settings and click Control Panel.
  2. Double-click the Display icon in Control Panel.
  3. Click the Settings tab.
  4. Under Desktop Area, move the slider to the screen resolution that you want all meeting participants to use, and then click OK.
NOTE: If NetMeeting is started and you are unable to change the screen resolution for a computer, quit NetMeeting and then change the screen resolution.

MORE INFORMATION

Note that many programs automatically change the screen resolution when you run them in a full-screen mode. This may cause your entire screen to scroll if you share the program in NetMeeting, even though you were originally using the same resolution as all other meeting participants.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbdisplay kbenv KB155940