XCLN: Err Msg: The Following Unrecoverable Error Has Occurred (155859)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
This article was previously published under Q155859 SUMMARY
After you do a full install, with no errors, of the Microsoft Exchange
Windows 95 client, you get the following error message when you run
Microsoft Exchange and attempt to create a Microsoft Exchange profile:
The following unrecoverable error has occurred:
The .dll file for this service is either damaged or could not be found.
CAUSE
The Fax Service that came with the Windows 95 operating system was
previously installed. In the Profile properties dialog box, the Fax Service
check box is already selected ("checked"), meaning it will automatically be
installed.
RESOLUTION
To resolve this problem, do one of the following:
- When creating a new profile, clear the Fax Service check box in the
profile properties screen. It will now allow the creation of a new
profile and you will be able to run Microsoft Exchange.
-OR-
- Follow these steps:
- Reload the Windows 95 operating system version of the Exchange Inbox
to get the FAX service dll reloaded.
- Send a test fax to ensure the service is operational.
- Load the Microsoft Exchange RTM client over the existing install of
the Inbox client. Send a test FAX to ensure the service is
operational.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbusage KB155859 |
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