PUB97: Setup Stops Responding While Updating System (155798)
The information in this article applies to:
- Microsoft Publisher 97, when used with:
- the operating system: Microsoft Windows NT 4.0
This article was previously published under Q155798 SYMPTOMS
When you install Publisher 97, you may get to the point where you see
the message:
Setup is updating your system. This may take several minutes...
Your computer may appear to stop responding. The moving wedge-shaped
indicator may stop moving or not appear at all. If you wait long
enough (between 4-20 minutes), it may start moving on its own.
CAUSE
During this part of the installation, Setup is trying to install the
TrueType fonts which ship with Microsoft Publisher. If there are any
conditions on your computer which prevent (or cause problems with)
installing TrueType fonts in Windows 95, this symptom occurs.
Some conditions that cause this symptom are:
- Outdated/incompatible device drivers
- Large numbers of fonts already installed
- Corrupted fonts in the Fonts folder
- Font management programs
- The Fonts folder is marked Read-Only
WORKAROUND
In most cases, if you wait long enough Setup completes normally.
If it doesn't, you can work around this problem by installing
Publisher without its fonts.
- To start Publisher 97 Setup, click Run on the Start menu, and type
<drive letter>:\setup.exe
where the <drive letter> is the drive containing the Publisher 97
Setup disk or compact disc.
- Fill in the Owner and Organization information.
- When given the choice between Complete and Custom, click Custom.
- Clear the Fonts check box.
- Click Continue, and allow Setup to finish.
Because you are not installing the fonts, the Setup program skips
the font registration portion of the setup process.
Once you have installed Publisher, you can install the TrueType fonts
manually. The TrueType fonts are located in the Fonts folder on the
Publisher compact disc.
For more information about installing TrueType fonts in Windows 95,
search for "fonts," and then "adding to your computer" using the
Microsoft Access for Windows 95 Help Index.
If you can't load the TrueType fonts manually, the problem is
outside the Publisher 97 support boundary.
STATUS
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
---|
Keywords: | kbprb kbsetup KB155798 |
---|
|