Premier Watch Locks Drive for Exclusive Use (155769)
The information in this article applies to:
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
This article was previously published under Q155769 SYMPTOMS
When you perform an operation that requires exclusive access to a volume
that is on a system with Microsoft PremierWatch installed, the following
error message appears:
The drive cannot be locked for exclusive use. Please check to see if
some applications are currently accessing the drive. If so, close them
and try again.
CAUSE
Microsoft's PremierWatch is an optional service to Microsoft Premier
Support customers. It provides 24 x 7 x 365 remote monitoring of Windows NT
servers. The objective of PremierWatch is to proactively identify and
resolve server problems before they cause a service outage.
Monitoring can consist of Critical Alert Monitoring and/or Performance
Monitoring. In either case, the hard disk drives are monitored for
activity.
The volumes will not be available for any activity requiring exclusive use
until the PremierWatch service is stopped.
RESOLUTION
To stop the PremierWatch service, use one of the two following methods:
- Use the Services tool:
- In Control Panel, double-click Services.
- Select the PremWatch service.
- Click Stop.
-or-
- Run the following command at the command prompt:
net stop PremWatch
You can now perform the operation that required exclusive access to the
volume.
Modification Type: | Major | Last Reviewed: | 3/29/2004 |
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Keywords: | KB155769 |
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