SMS: No Network Found When Changing Client Redirector (155593)
The information in this article applies to:
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
- Microsoft Systems Management Server 1.2
This article was previously published under Q155593 SYMPTOMS
This symptom occurs with a Systems Management Server (SMS) client that has
the SMS client software installed and is using a NetWare redirector. The
SMS client does not report its inventory to a Windows NT server when the
client's redirector is switched to MS Networking.
CAUSE
After the SMS client software has been successfully installed on a client,
the type of networking used by the client is not reevaluated if the client
switches to a different redirector.
WORKAROUND
It is possible to avoid having to deinstall and reinstall the SMS client
components by manually editing the Sms.ini file on the client.
- Locate the NetworkType value in the [SMS] section of the Sms.ini file.
- Change its value to match the type of networking the client now uses to
gain access to the SMS logon server.
For example, if the client was originally using NetWare VLMs and then
later switched to MS Networking and logging in to Windows NT servers,
change from "NetworkType=6" to "NetworkType=2." This will allow the
client to properly report to the new Domain.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
version 1.2. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Systems Management Server version 1.2. For information
on obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbnetwork kbsetup KB155593 |
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