MS Mail 3.5 Mail Service Manager Setup Does Not Work (155569)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Mail Multitasking MTA for Windows NT 3.5

This article was previously published under Q155569

SYMPTOMS

During the setup of the Mail Service Manager from Microsoft Mail 3.5 Server, you may receive the following error message:
Setup has encountered a problem.
Please report file = 'COMMON/INFO1.C',Line='253' to Microsoft Product
Support Services.

CAUSE

This error is caused by the Setup program for Mail Service Manager not correctly checking the versions of files present on the computer.

RESOLUTION

Copy the Setnt351.cmd and Imagecfg.exe files to the same folder as the Setup program for Mail Service Manager. These files can be located on the Windows NT 4.0 CD-ROM in the Support\Debug\i386 folder (or other machine type folder). Run the following command line from the command prompt:

setnt351.cmd setup.exe

For additional information, see the following Microsoft Knowledge Base article:

156521 PC NTMMTA: Err Msg: Setup Has Encountered a Problem


Modification Type:MajorLast Reviewed:10/13/2003
Keywords:KB155569