Cannot Enter Virus Scan Time in Symantec Norton NT Tools (155562)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q155562

SYMPTOMS

When you are trying to set a time for a weekly virus scan in the Norton Control Center, you are unable to enter the time in the correct format. The program requires the time to be entered in the format "hh:mm AM/PM" (for example, "12:00 AM"), but you are unable to enter anything but numbers.

CAUSE

This edit control is mistakenly marked with the ES_NUMBER style, which means that only digits can be entered.

RESOLUTION

You can schedule virus scans by copying a time from a program such as Notepad and pasting it in the edit box. You can also set the scheduled time by clicking Scheduler on the Tools menu in the Norton AntiVirus Scanner. Contact Symantec for more information.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kb3rdparty KB155562