Ntbackup Error: No Uncataloged Sets Were Found on Tape (155236)
The information in this article applies to:
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q155236 SYMPTOMS
During the restoration of data from Ntbackup, double-clicking tapes may
produce the following error message:
No uncataloged sets were found on tape.
If the tape is read successfully, the option to restore by individual file
or subdirectory may be unavailable.
CAUSE
This problem may be caused by any of the following reasons:
- The Tapes window may have changed so that a portion of the window
is hidden.
- The tape unit has old firmware.
- A good catalog was never created.
RESOLUTION
To resolve this problem, do the following:
- In the Backup window, click Split on the View menu. Move the mouse
pointer to the middle right of the Tapes window and click the left mouse
button once. This will make the hidden catalog visible again. You can
use this catalog to restore an individual file or subdirectory.
- Check the firmware of the tape unit and the tape controller speed.
- Use the NTBACKUP /Missingtape command to force the creation of a
new catalog.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kbusage KB155236 |
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