Foreground Program Unavailable During Scheduled Connection (155039)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q155039 SYMPTOMS
When a scheduled Microsoft Exchange connection starts, you cannot access
the program in the foreground until the connection dialog box closes.
NOTE: You can switch to programs other than the foreground program while
the connection dialog box is present.
CAUSE
The Microsoft Exchange connection uses a modal dialog box and switches the
window focus from the foreground program to the connection dialog box. The
focus cannot be switched back to the foreground program until one of the
following items occurs:
- The downloading of Internet mail finishes normally.
- You click Cancel to terminate the downloading operation.
RESOLUTION
To switch back to the foreground program, use either of the following
methods:
- Let the Internet mail finish downloading.
- Click Cancel to terminate the downloading operation.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 2/13/2002 |
---|
Keywords: | kbnetwork KB155039 |
---|
|