OFF97: Binder Appears to Hang Activating MS Excel Section (155033)
The information in this article applies to:
- Microsoft Office 97 for Windows
This article was previously published under Q155033 SYMPTOMS
When you try to activate a Microsoft Excel section (Chart or Worksheet) in
a Binder, your computer may appear to stop responding (hang) and the
section does not activate. Also, the Microsoft Excel button on the Windows
Taskbar will appear to be flashing.
CAUSE
You may experience the above problem if all of the following are true:
- You have a password-protected Microsoft Excel section in a Binder.
-and-
- You add a second password-protected Microsoft Excel section to the
Binder.
-and-
- You try to activate the second password-protected Microsoft Excel
section you just added to the Binder.
Note, this behavior occurs with other password-protected Microsoft Excel
sections, not just the second password-protected section that is added to
your Binder.
RESOLUTION
If you try to activate a password-protected Microsoft Excel Binder section,
and your computer appears to hang, do the following:
- Use the right mouse button to click the flashing Microsoft Excel
button on the Windows Taskbar.
- When the Password dialog appears, enter the password for this
section and then click OK.
Your section will now successfully activate.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
REFERENCES
For more information about Adding Sections to a Binder, click the Index tab
in Microsoft Binder Help, type the following text
and then double-click the selected text to go to the "Adding to Binders"
topic.
Modification Type: | Minor | Last Reviewed: | 1/27/2005 |
---|
Keywords: | KB155033 |
---|
|