Works 3.0: Errors or Computer Hangs When You Send a Fax (155032)
The information in this article applies to:
- Microsoft Works 3.0
- Microsoft Works 3.0a
- Microsoft Works 3.0b
This article was previously published under Q155032 SYMPTOMS
When you attempt to send a fax using Works version 3.0, you may experience
one of the following behaviors:
- Works stops responding (hangs) and requires a restart.
- A stack fault error occurs.
- A general protection (GP) fault error occurs.
CAUSE
Many newer products install a version of Ctl3dv2.dll that is incompatible
with some fax software such as Delrina WinFax Pro 4.0. Many fax programs
require version 2.05 of Ctl3dv2.dll, file date, 4/19/94, decompressed file
size, 21,648 bytes.
RESOLUTION
Remove Ctl3dv2.dll from your Windows\System folder and replace it with a
copy from the Works 3.0x disks, using one of the following methods.
Replacing Ctl3dv2.dll from Your Works 3.0 Disks
Method 1:
Rename the Ctl3dv2.dll file in the c:\Windows\System folder and run the
Works Maintenance Mode Setup. For information about renaming files in
Windows, see your Windows printed documentation or online Help.
Method 2:
- Change to the directory containing Decomp.exe.
NOTE: In a complete installation, Decomp.exe is installed into the
\Msworks\Setup folder.
- Insert Disk 3 if you are using Works 3.0, or Disk 4 if you are using
Works version 3.0a or 3.0b, and type the following at an MS-DOS
command prompt and press ENTER
decomp -f <drive>:\ctl3dv2.dl_ c:\windows\system\ctl3dv2.dll
where <drive> is the drive letter where the Works disk is located,
and c:\windows is your Windows folder.
MORE INFORMATION
After you replace Ctl3dv2.dll with version 2.05, you should be able to
successfully send a fax from Works.
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 9/24/2003 |
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Keywords: | kbprb KB155032 |
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