Close Combat Err Msg: Video Not Available, Cannot Find... (154779)
The information in this article applies to:
- Microsoft Close Combat for Windows 1.0
This article was previously published under Q154779
1.00
WINDOWS
kbother kberrmsg
SYMPTOMS
When starting Close Combat, you may receive the error message
Video Not Available, cannot find 'vids:ir32' decompressor
and some AVI videos may not play. Notably, the Microsoft .AVI at the
beginning of the game does not play nor does the first pre-battle
video.
CAUSE
Incorrect versions of the Intel video decompressor files are installed
in the Windows System folder.
RESOLUTION
To resolve this issue, use one of the following resolutions.
Run the Indeo Setup Program
Run the Indeo Setup program to reinstall the Intel video decompressor files
by following these steps:
- Insert the Close Combat CD-ROM in the CD-ROM drive.
- Click Start, and then click Run.
- In the Open box, type <CD-ROM drive
letter>:\setup\indeo\setup.exe, and then press
ENTER.
Where <CD-ROM drive letter> is the drive letter of your CD-ROM
drive. - Follow the Indeo Setup program instructions.
Rename the Decompressor Files and Reinstall Close Combat
Rename the incorrect Intel video decompressor files and reinstall
Close Combat. To rename these files:
- Open the Windows Explorer.
- Open the Windows System folder.
- Use the right mouse button to click the file Ir32.dll, and
click Rename.
- Type Ir32.old and press ENTER.
- Use the right mouse button to click the file Ir32_32.dll, and
click Rename.
- Type Ir32_32.old and press ENTER.
Now reinstall Close Combat. The correct versions of these files will
be installed to the Windows System folder.
MORE INFORMATION
Some applications may install an earlier version of the Intel video
decompressor files. However, if the files have a date later than the
date of the files included with Close Combat, the Close Combat
installation will not overwrite these files.
Modification Type: | Major | Last Reviewed: | 11/8/2001 |
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Keywords: | kbprb KB154779 |
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