Computer Hangs During Setup with Intel EtherExpress PRO/100A (154640)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q154640 SYMPTOMS
During Setup on a computer equipped with an Intel EtherExpress PRO/100A
network adapter, the computer may stop responding (hang) when the network
is being started.
CAUSE
The Intel EtherExpress PRO/100 EISA and PCI cards are not supported in
Windows NT version 4.0.
RESOLUTION
The Intel EtherExpress PRO/100B network adapter is supported by Windows NT
4.0. The driver is included in the Drvlib\Netcard\X86\E100b folder on the
Windows NT 4.0 CD-ROM.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbHardware kbsetup KB154640 |
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