Unable to Receive Files Using File Transfer (154634)



The information in this article applies to:

  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 1.0 for Windows 95

This article was previously published under Q154634

SYMPTOMS

When you attempt to receive a file using NetMeeting, one of the following symptoms may occur:

  • The following error message is received on the sending computer:
    There was a problem transferring the file.
  • The Cancel Receive command is available on the Tools menu of the receiving computer, but no error message is generated.

CAUSE

This behavior can occur if either of the following conditions exists:

  • NetMeeting is configured to receive files on a mapped network drive (a network drive you connect to and assign a letter) or removable media (such as a removable hard disk), and you do not have the ability to write to the folder on that network drive or removable media.
  • There is not enough free disk space for the file.

RESOLUTION

To resolve this issue, change the location where files are received. To do so, follow these steps:

  1. Start NetMeeting, and then click Options on the Tools menu.
  2. On the General tab, change the setting in the Save Files Sent To Me box to a folder in which you can write files.

MORE INFORMATION

The default folder for incoming files is:
   Program Files\NetMeeting\Received Files
				
If you change this folder, make sure there is enough free space and that you can write files in the folder. If you select a folder on a removable media, make sure the appropriate media is inserted when the file transfer is started.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv kberrmsg KB154634