Unable to Receive Files Using File Transfer (154634)
The information in this article applies to:
- Microsoft NetMeeting 2.0 for Windows 95
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 1.0 for Windows 95
This article was previously published under Q154634 SYMPTOMS
When you attempt to receive a file using NetMeeting, one of the following
symptoms may occur:
CAUSE
This behavior can occur if either of the following conditions exists:
- NetMeeting is configured to receive files on a mapped network drive (a
network drive you connect to and assign a letter) or removable media
(such as a removable hard disk), and you do not have the ability to
write to the folder on that network drive or removable media.
- There is not enough free disk space for the file.
RESOLUTION
To resolve this issue, change the location where files are received. To do
so, follow these steps:
- Start NetMeeting, and then click Options on the Tools menu.
- On the General tab, change the setting in the Save Files Sent To Me
box to a folder in which you can write files.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | kbenv kberrmsg KB154634 |
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