Problems Sending Mail When Multiple Contacts Have Same Name (154601)
The information in this article applies to:
- Microsoft Internet Mail and News 1.0 for Windows 95
This article was previously published under Q154601 SYMPTOMS
If you create multiple contacts with the same name in Microsoft Internet
Mail version 1.0, you may be unable to successfully send a message to one
or more of them. If you attempt to send a message to a particular contact,
the message may be sent to a different one.
CAUSE
When multiple contacts exist with the same name in Internet Mail, any
messages addressed to that name are automatically sent to the first contact
with that name who appears in the address book. Internet Mail does not
prompt you to select the contact you want.
RESOLUTION
To work around this problem, use one of the following methods:
- When you want to send mail to one of the contacts, type a portion of
the name on the To or Cc line instead of typing the full name. This
causes Internet Mail to prompt you to select the contact that you want.
- Modify the contacts that have the same name so that they no longer have
the same name.
STATUS
The updated version 1.0 of Internet Mail and News contains a newer version
of the Windows Address Book and does not behave this way.
For additional information, please see the following article in the
Microsoft Knowledge Base:
154457 Availability of Microsoft Internet Mail and News
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbprb KB154601 |
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