PC-NFS Logon Box Missing After Upgrade (154594)
The information in this article applies to:
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q154594 SYMPTOMS
If you use PC-NFS Version 2.2x for Windows NT with Microsoft Windows NT
3.5x and you upgrade to Microsoft Windows NT 4.0, the PC-NFS logon box no
longer appears after the upgrade.
CAUSE
During the upgrade, a Microsoft Windows NT registry key returns to default
values for Windows NT 4.0.
RESOLUTION
To remedy the problem after the Windows NT 4.0 upgrade, you will need to
edit the registry value USERINIT by using the following procedure.
WARNING: Using Registry Editor incorrectly can cause serious, system-wide
problems that may require you to reinstall Windows NT to correct them.
Microsoft cannot guarantee that any problems resulting from the use of
Registry Editor can be solved. Use this tool at your own risk.
- Start the Registry Editor (Regedt32.exe).
- In the HKEY_LOCAL_MACHINE subtree, locate the following registry key:
/SOFTWARE/Microsoft/WindowsNT/CurrentVersion/Winlogon
- Double-click the USERINIT value and add the following text to the
existing string:
,<PC-NFS product directory>\nfslogin.exe -w
For example: ,c:\ntnfs\nfslogin.exe -w
NOTE: Please be sure to include the comma that precedes the additional
text. This comma must be present to separate this parameter from the
previous entries.
STATUS
PC-NFS is manufactured by Intergraph, a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding these products'
performance or reliability.
The third-party contact information included in this article is provided to
help you find the technical support you need. This contact information is
subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
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Keywords: | kb3rdparty kbother KB154594 |
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