Folder View Options Apply to All Folders of the Same Type (154347)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Internet Mail and News 1.0 for Windows 95

This article was previously published under Q154347

SYMPTOMS

When you customize a folder's column settings in Internet Mail, other folders may use the same settings.

CAUSE

This behavior occurs because folder view settings apply to all folders of the same type.

RESOLUTION

To work around this behavior, restore the folder whose column settings you changed to its default settings. To do so, follow these steps:

  1. In Internet Mail and News or Outlook Express, click the folder you want.
  2. On the View menu, click Columns.
  3. Click Reset, and then click OK.

MORE INFORMATION

Message folders in Internet Mail and Outlook Express are grouped by function. Folders either contain primarily inbound or outbound messages. Folder view settings apply to all folders in the same category. For example, changing the Columns or Sort By settings for the Outbox also changes the settings for the Sent Items folder.

Inbound message folders include:

  • Inbox
  • Deleted Items
  • User-created folders
Outbound message folders include:

  • Outbox
  • Sent Items
News folders in Internet News and Outlook Express constitute a third folder category. Therefore, changing the view settings for one news folder changes the settings for all news folders.

Modification Type:MinorLast Reviewed:7/14/2004
Keywords:KB154347