Internet Mail or News May Not Open Terminal Window (154330)



The information in this article applies to:

  • Microsoft Internet Mail and News 1.0 for Windows 95

This article was previously published under Q154330

SYMPTOMS

When you are using Internet Mail or News to automatically dial your Dial-Up Networking connection, a pre- or post-dial terminal window may not be opened, even if the connection is configured to do so.

CAUSE

Internet Mail and News uses the same dialing tool that Windows 95 uses. However, it does not have the capability to display terminal windows.

RESOLUTION

To work around this issue, use one of the following methods:

  • To use the pre- or post-dial terminal window, connect to your service provider with Dial-Up Networking first, and disable the automatic connection in Internet Mail and News.

    To do this in Internet Mail, follow these steps:
    1. On the Mail menu, click Options.
    2. Click the Connection Tab, and click the I Connect Manually option.
    3. Click OK.
    To do this in Internet News, follow the these steps:
    1. On the News menu, click Options, and then click the Server tab.
    2. Click the news server you want to use, and then click Properties.
    3. Click the Connection tab, and click the I Connect Manually option.
    4. Click OK, and then click OK.
  • Use the scripting functionality of Dial-Up Networking to automate the information entered in the terminal window.

    For information about using scripting for Dial-Up Networking, please see the following article in the Microsoft Knowledge Base:

    153038 How to Automate Dial-Up Networking Connections

MORE INFORMATION

Dial-Up Networking does not currently provide any application programming interface (API) calls to support this feature, so applications have no way of calling a terminal screen during dialing.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:KB154330