Changed Address Book Details May Not Be Displayed Correctly (154314)
The information in this article applies to:
- Microsoft Internet Mail and News 1.0 for Windows 95
This article was previously published under Q154314 SYMPTOMS
After you edit an entry in the address book for a resolved e-mail address
and you change the Name entries, the changes may not be displayed in the
address line.
CAUSE
The address line in the Send Note dialog box does not refresh the resolved
address from the address book unless it is a new name.
RESOLUTION
Download the current version of Internet Mail and News.
For information about obtaining the updated version 1.0 of Internet Mail
and News for Windows 95 and Windows NT 4.0, please see the following
article in the Microsoft Knowledge Base:
154457 Availability of Microsoft Internet Mail and News
MORE INFORMATION
A new recipient of the format user@domain is resolved by creating a "one-
off" e-mail address in the address book. When you add such an entry to your
address book, it gets added as a proper e-mail address in the address book
file. The note, however, still only contains a reference to the one-off
entry, not the modified e-mail address in the address book file. Therefore,
the changes do not take effect until the e-mail name is entered and
resolved again.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | KB154314 |
---|
|