XFOR: Mail Going to IMC or MSMail Stays in Outbox (154298)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q154298 SYMPTOMS
When you attempt to send mail to an Internet address, the message stays in
the Outbox. Mail sent to a MSMail 3.2 postoffice through the MSMail
Connector also stays in the Outbox.
CAUSE
This occurs when the Microsoft Exchange Service Account does not have the
correct permissions on the Configuration object. The Microsoft Exchange
Service Account requires Service Account Admin permissions.
RESOLUTION
To correct the permission problems:
- Select the Configuration Container in the Microsoft Exchange Administrator program.
- Click the File menu, and then click Properties. Click the Permissions tab and give the Microsoft Exchange
Service Account the service account administration role.
- Stop and restart both the Microsoft Exchange Message Transfer Agent (MTA) and Microsoft Exchange Internet Mail Connector (IMC) for the change to take effect.
NOTE: This can also occur if the account used for any of the related Microsoft Exchange services has been changed. To verify that the appropriate account has been specified, check the startup of each Microsoft Exchange service in the Services control panel.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb kbusage KB154298 |
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