Error Message: There Was an Error Connecting to the Mail... (154154)
The information in this article applies to:
- Microsoft Internet Mail and News 1.0 for Windows 95
This article was previously published under Q154154 SYMPTOMS
When you compose and try to send an e-mail message, you may receive the
following error message, sometimes repeatedly at long intervals:
There was an error connecting to the mail server. Please check your
Internet Mail connection, network connection, and TCP/IP configuration
and retry. If this persists, contact your LAN administrator or Internet
provider.
CAUSE
This error can occur if your local area network (LAN) connection is not
available or is not working properly.
RESOLUTION
If you are connected to the network, check your physical connection to the
LAN.
If you are working offline, or without access to the network, follow these
steps to clear the Send Messages Immediately option:
- On the Mail menu, click Options.
- Click the Send tab.
- Click to clear the Send Messages Immediately check box.
- Click OK.
When you clear this option, your mail messages remain in the Outbox
until you have access to the network and click Send And Receive Messages.
MORE INFORMATION
When Internet Mail attempts to send a message, it must first locate the
computer that sends your mail (your mail server). This process is repeated
for each mail message that needs to be sent.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | KB154154 |
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