XFOR: Microsoft Mail Recipients Do Not Receive NDRs If CRs Exist (153940)
The information in this article applies to:
- Microsoft Exchange Server 5.0
This article was previously published under Q153940 SYMPTOMS
A message sent from a Microsoft Mail user to a Microsoft Exchange Server
system via the Microsoft Mail Connector interchange (MSMI) and routed to
the Internet Mail Service (IMS) may not be delivered because the
destination host is unavailable. If the message remains in the IMS queue
until the message timeouts expire, the non-delivery report (NDR) will not
be delivered to the originating Microsoft Mail sender. The NDR will reach
the shadow postoffice of the MSMI and be renamed with a .max extension.
CAUSE
The SMTP proxy address for the custom recipient is the destination address
rather than the Microsoft Mail address.
WORKAROUND
To work around this problem:
- Remove the custom recipient object. If this is not an acceptable option,
please see STATUS section below.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.0.
This problem was corrected in the latest Microsoft Exchange 5.0 Server U.S.
Service Pack. For information on obtaining the service pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbfix kbusage KB153940 |
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