WINS Server's Version IDs Might not Update (153938)
The information in this article applies to:
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q153938 SYMPTOMS
Version ID's for Workstation and Messenger service entries in WINS might
not get updated.
CAUSE
When a WINS Server is started, it is possible that the Workstation and
Messenger services will start before the WINS Server Service starts.
Therefore, the initial registration will not occur and the Version ID for
these entries will not be updated. Refreshes will continue, which will be
evident by a change in the expiration date.
Under normal conditions, an entry will not disappear from the database and
when the Verify Interval occurs, the entry will be verified and then
properly updated. In a Replication scenario, if the WINS Servers entries
are lost from the partners database, these entries will not replicate.
RESOLUTION
Manually stop and restart the Workstation and Messenger Service on the WINS
Server to have the names re-register. They should then have updated Version
ID's and replicate during the defined time interval.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 1/26/2005 |
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Keywords: | KB153938 |
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