Tape Backup Restore Fails on Extremely Full Volumes (153839)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q153839 SYMPTOMS
When NTBACKUP attempts to read the catalog file of a tape backup volume,
one of the following error messages is displayed:
Catalog Information: Unable to load catalog data from tape.
-or-
Catalog Error: Error writing a catalog file, check available space.
CAUSE
This error may be caused by insufficient available space on the target
drive for catalog file expansion, occurring when the target drive has
approximately 99 percent or more of its space allocated.
RESOLUTION
Currently, there are only two workarounds for this problem:
- Delete files on the target drive to create more available space
-or- - Replace the target drive with a larger-capacity hard disk drive
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
---|
Keywords: | KB153839 |
---|
|